» Today's Birthdays

Thanks Thanks:  0
Likes Likes:  10
Dislikes Dislikes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38
  1. #1

    Commander keeps smoking belts?

    I just went and bought a 2012 commander 1000 i had it for two days and it absolutely shredded the belt. I cleaned it iut and replaced it with a maverick belt took it for a ride and went to go up a bank in low and it slipped and seems like its done for after one ride. Any advice?

  2. #2
    rodneygt's Avatar
    Join Date
    Nov 2014
    Location
    Summit, MS
    Posts
    1,132
    I've had the Mav 212 belt on mine for 800 miles and I've never smelled belt. Here's some can am driving pointers I follow - if you're just creeping around use low. If you're using high, get into it fast - the belt doesn't fully lock into to around 2k. It's counterintuitive but real easy riding is worse on the belt.

    Also, scotch bright the sheave surfaces when you change a belt. Check the buttons on the primary - they wear - if worn, you can see the primary wobbling when you test it in neutral with the cover off.

    One other thing, the commander primary is kind of hit or miss as to whether the two halves lock in together good. You can check if they slip by making sharpie marks on the two halve and then doing some hard runs. Read more about that at uatv-tech.com they do a mod to lock the two halves if there is a problem. Naturally if the two halves slip, it's hell on a belt.
    2011 Commander XT 1000

    2006 660 Special Edition (Sold)
    Had lots of neat stuff...

  3. #3
    rodneygt's Avatar
    Join Date
    Nov 2014
    Location
    Summit, MS
    Posts
    1,132
    Also, hopefully brokeback will chime in. He gets lots of miles on a belt and drives them hard.
    2011 Commander XT 1000

    2006 660 Special Edition (Sold)
    Had lots of neat stuff...

  4. Likes WV Hot Rod Rhino liked this post
  5. #4
    scottwv's Avatar
    Join Date
    Dec 2013
    Location
    Charleston , WV
    Posts
    2,219
    ^^^....his commander roundup is this wkend...we had over 20 bikes yesterday!
    08 700 ...

  6. Likes WV Hot Rod Rhino liked this post
  7. #5
    rodneygt's Avatar
    Join Date
    Nov 2014
    Location
    Summit, MS
    Posts
    1,132
    Quote Originally Posted by scottwv View Post
    ^^^....his commander roundup is this wkend...we had over 20 bikes yesterday!
    Oh yeah. Anyone break anything?
    2011 Commander XT 1000

    2006 660 Special Edition (Sold)
    Had lots of neat stuff...

  8. #6
    scottwv's Avatar
    Join Date
    Dec 2013
    Location
    Charleston , WV
    Posts
    2,219
    I didn't get to go on Fridays ride ; but , The only "incident" that I know of was Chris needing to be put back on his wheels. Saturday , Sam's (a local feller) commander broke down ; and , Chris' header pipe broke off about 6" from the head . Tried wrapping a couple beer cans around it ; but , they blew out shortly after the "fix"...he had to wear earplugs the rest of the day.
    08 700 ...

  9. #7
    I appricaite the tips. I took it all apart again and cleaned everything with alcohol again and put it back together and there was no more slipping but after about another hour of riding it started to slip again. Is there any parts that need to be greesed?

  10. #8
    rodneygt's Avatar
    Join Date
    Nov 2014
    Location
    Summit, MS
    Posts
    1,132
    Did you scotch brite all four sheave halves?

    Did you do the sharpie test? If so do the sharpie marks still line up?

    The only thing to grease is the one way bearings and it takes a special type of grease. I replaced my oneways with sealed ones. Still need a little grease in the cup and one way springs.

    What kind of riding are you doing when it slips? I've driven fairly hard without slipping.
    2011 Commander XT 1000

    2006 660 Special Edition (Sold)
    Had lots of neat stuff...

  11. #9
    Quote Originally Posted by Rhino686 View Post
    I just went and bought a 2012 commander 1000 i had it for two days and it absolutely shredded the belt. I cleaned it iut and replaced it with a maverick belt took it for a ride and went to go up a bank in low and it slipped and seems like its done for after one ride. Any advice?
    How many miles is in your machine???
    Using Tapatalk

  12. #10
    Quote Originally Posted by Rhino686 View Post
    I appricaite the tips. I took it all apart again and cleaned everything with alcohol again and put it back together and there was no more slipping but after about another hour of riding it started to slip again. Is there any parts that need to be greesed?
    If you keep riding you are going to shred the mav belt you installed. Did you by chance take any pictures of the parts when you had the cover off???
    Using Tapatalk

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.1